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A profile for every occasion

Professional colour experts (in pre-press houses and printers, for instance) will use a range of different profiles, all based on the same target colour space,
and will pick which one they use to transform an RGB into the right CMYK colour space dependent on the nature and content of the image. For example,
for images that have a high amount of four-colour neutral content (predominantly grey colours but made up of CMYK, not just black — frequently used within
cosmetic, fragrance and car advertising) the tendency is to separate them using a profile that attempts to match any specific shade of colour using as much
black as possible and as little cyan, magenta and yellow (described as using a high level of GCR). Doing this helps to minimise any swings in colour on the
press caused by minute variations in the amount of cyan, magenta and yellow ink being laid down during the printing process. Conversely, images that have
a high amount of sensitive colour, such as skin tones, would most likely be separated in the opposite way — with little or no GCR applied — and so on.

Setting up your computer
Correctly configuring your computer’s colour settings and calibrating your display is essential when dealing with digital images.

Colour management set-up
Before handling any digital images on your computer, you must make sure that your system and applications are correctly configured to handle colour
profiles. There are three phases of working with digital files that your computer needs to be configured to cover:

Source . describing where the image has come from

Working . a linear device-independent space such as Adobe RGB
Monitor . how your display sees the image

Destination the device the image is going to.

Start by setting up your display profile (System Preferences>Displays> Color). This should be the result of a calibration routine — see below for more
information on monitor calibration. Next use the settings shown in the screen grab to ensure that the Adobe Creative Suite (CS, CS2 or CS3) applications

are optimised to properly handle ICC colour profiles. For example, in Photoshop CS3 open Edit>Colour Settings. The RGB working space should be the
recommended industry standard Adobe RGB (1998); the CMYK profile should be ISOcoated. The Colour Management Policies are set to convert any profiles
embedded in files. Files without profiles will have the default working profiles assigned — these may not be correct.

Use View>Proof Setup in Adobe applications to set the on-screen soft proofing configuration. This can then be dynamically turned on and off using
View>Proof Colours. Once colour settings have been configured in a CS2 or CS3 application, you can then use Adobe Bridge to keep all your applications’
colour settings synchronised. Open Bridge and select Edit>Creative Suite Colour Settings — choose your colour settings file and click Apply. Any subsequent
changes you make in one application will then be pushed out to other CS2 or CS3 packages.

Display calibration

Although there are fundamental differences in the way that images are viewed on-screen or on a hard copy proof, a high quality calibrated monitor is
increasingly accepted as a viable means of checking colour critical work. There are dedicated reference displays available on the market for several
thousand pounds, but even a relative humble display can give surprisingly good results if properly calibrated.

Types of display

LCD panels have become the de facto standard for colour reference screens. In the past it was not recommended to use LCD flat panel displays for colour
reference, and certainly the older models or even the current bargain displays are completely unsuited to the task. But the market is now awash with high
quality displays which are more than capable of good results when properly calibrated: LaCie, Apple, Formac, NEC, Quato and Eizo all produce excellent
equipment. An advantage with LCD panels is that, theoretically, they require less frequent calibration as there is greater consistency with the way that pixels
display on-screen. However, there can be a large difference in the way that pixels display across a wide panel and also issues with the angle that you can
view a screen at where the colour noticeably changes. Some high end modern LCDs on the market are able to represent the full Adobe RGB (1998) gamut .

Calibration

Calibration covers four main areas: gamma, white point, black point and colour accuracy. Although a holistic solution will still usually require the services of a
colour expert, basic monitor calibration is relatively cheap and easy. There are several devices that can be used to calibrate your displays or measure proofs,
the most popular manufacturers being Lacie, X-Rite/Gretag Macbeth and ColorVision. Calibration systems consist of a measuring device coupled with
calibration software that is loaded onto the target computer. Normally the device is positioned over a colour target displayed in the centre of the screen, and
the software is used to analyse the difference between what is measured on the screen and a reference target.

Setting the gamma value on a monitor sets how the display shows the intensity of colours — a setting of 1.8 with a white point of 6500K is working baseline.

This provides good luminance, dynamic range and the smoothest display gradient, therefore providing the best image-editing environment. It is of course
possible to calibrate and profile your monitor to enable either standard to be used as and when desired, although this is somewhat easier to achieve when
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using an LCD display. Most calibration software packages take you through these issues step-by-step.

Environment

Even when the screen is calibrated, there are other issues that must be addressed. It is best to use a neutral solid grey background on your computer
display, as human eyes are very sensitive to colour differences and a colourful background on a monitor can severely impair one’s ability to judge colour.
Your computer’s surroundings can also effect your ability to judge colour accurately. Even though it may be impossible — and in general is not particularly
enjoyable — to work in a colour-controlled grey bunker, there are many things you can do to reduce outside factors impacting on your monitor. Always look
at the monitor face on. Keep the display away from direct sunlight or lamps — using a hooded display can help here. Bulbs can be sourced for most regular
lighting fixtures that provide a less yellow, more natural colour — this will again help stop unwanted colour casts appearing.

Finally, don’t forget that all monitors need frequent recalibrating, and that any dramatic changes in the environment will negate current calibration settings.

Page Layout Applications Pre-Requisites.

01: Colours

Delete any instances of non-CMYK Process colours.

QuarkXPress 6.5 Select Edit> Colours to display all colours used. Use the pop-up box to isolate non-Process colours — convert these to CMYK.

Adobe InDesign CS2 Select Window>Swatches. Colour spaces are shown as a small icon on the right. Use this in conjunction with the Ink Manager in the
Print dialogue to convert Spots to CMYK. Note that if colour management is turned on in InDesign, all elements imported in the document which are of a
different colour space than the output destination space will be transformed into the final document’s working colour space when printed or exported directly
to PDF.

02: Fonts

Ensure all the fonts required by the document are correctly linked. Delete any instances of fonts that are present in the document but not being used. Check
with your supply chain before using TrueType or OpenType font formats to ensure they will output correctly.

QuarkXPress 6.5. Select Utilities>Usage... and select the Fonts pane. Make sure no fonts are using any pseudo text effects such as bolds or italics — only
use styles present in the original typeface family. Click the More Information box to display format and location information.

Adobe InDesign CS2 Select Type> Find Font. This palette shows which font formats are in use and displays a warning triangle next to any problem fonts.

03: Placed Images

Go through your placed image files. Check resolutions and colour spaces; where possible try to carry out any resizing in Adobe Photoshop rather than in
your page layout application, as this adds to potential output problems. Ideally every image should be placed at 100 per cent of its original size. Remember
that digital images will proportionally increase or decrease in effective resolution if made smaller or enlarged on page. For example, a placed 300dpi image
reduced by 50 per cent will have an effective resolution of 600dpi; the same image enlarged by 50 per cent will effectively be 150dpi. This does not apply to
pure vector artwork.

Quark)I(Presls 6.5 Verify your images in QuarkXPress in Utilities>Usage in the Pictures pane. Click More Information for details such as colour space and
original resolution.

Adobe InDesign CS2 Choose Window>Links. Modified or missing links display warning icons next to the relevant image. To display image data in InDesign
(colour space, resolution etc), select the image and go to Window>Info. This palette displays the position of the object, the file format (ie, TIFF), the actual
ar;d effective ppi (the resolution of the original image and the resolution at its current placed size respectively), the colour space and any ICC profile
information.

04: Transparency Flattening

Adobe InDesign CS2InDesign’s creative effects, such as drop shadows and transparency, rely on effective flattening of the file before output, otherwise the
final output will often encounter problems. Work with text and graphics on separate layers, if possible keeping text layers on top, and set Edit>Transparency
Flattener Presets.

05: Page Size

Finally, double-check your page document size is correct. In your Page Setup, create a custom paper size which is the size of your document plus 20mm in
both width and depth to allow for registration marks to be added on the PDF. In this brochure a standard A4 page size is used as an example: make sure you
enter dimensions which are relevant to your publication.

Proofing and file delivery

To streamline the process of receiving PDF files, it is suggested that a file-naming convention is set up. It is recommended that all PDFs sent are given
a relevant name that includes basic information, such as title, publication name and issue date, ie: title_pubname_jan_P00.pdf. The file name should
be no more than 27 characters and should not include any non-standard characters, eg: \:/*<>. Please note that your file naming convention cannot be
implemented without agreement from your pre-press and print suppliers.

An email confirming the transmission of any digital files should be sent to the relevant production contact at the destination. Recordable media must be write-
protected and contain only the files relevant to the job. Disks must be clearly labelled with a booking reference supplied by the publisher. Proofs should be
produced in accordance with the required specification. It is important to flightcheck PDFs before transmission, either using standalone software or a server
solution.
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Pre-flighting Pre-Requisites

1. A PDF should not be created using PDFWiter.

2. A PDF should have either no crop box assigned or have the crop box set to the same size as the Media box.
3. A PDF should not contain any objects that use transparency.

4. A PDF should not use Multiple Master Fonts.

5. A PDF should contain all fonts as Embedded subsets.

6. A PDF should not contain white text set to overprint.

7. A PDF should not contain any images set to 16 bits.

8. A PDF should not contain any annotations set to print.

9. A PDF should not contain any pages supplied as spreads.

10. A PDF should contain colour or greyscale images with a resolution of 300dpi.

11. A PDF should not contain colour or greyscale images with a resolution of less than 150dpi.
12. A PDF should only use a CMYK colour space unless a spot colour is required.

13. A PDF should not contain any Embedded profiles.

14. A PDF should show crop marks in all colours.

15. A PDF should have 3mm Bleed on all edges.

16. A PDF should use a consistent naming convention for all pages.

Before printing or handing off the document to a service provider, you can perform a quality check on the document. Pre-flight is the industrystandard term for
this process. The pre-flight utility warns of problems that may prevent a document from imaging as desired, such as missing images or fonts. It also provides
helpful information about a document such as the inks it uses, the first page a font appears on, print settings and image resolution and colour space.

The pre-flight utility in Adobe InDesign CS 2 (File>Pre-flight) checks content on hidden layers as well. The utility ignores pasteboard items; however, fonts
applied to text on the pasteboard are included in the summary. Using the Summary panel in the Pre-flight dialog box as a guide to check fonts, links, graphics
and other information. An alert icon indicates problem areas. The Summary panel also displays the page number of any transparent object in a document.

To show information for all layers, select Show Data for Hidden Layers on the Summary panel. To list only missing or out-of-date fonts, links and RGB
graphics, select Show Problems Only on either the Fonts panel or the Links and Images panel. Click Report at any time to save the current information on
each of the pre-flight sections in a text file, which you can open in a text editor for reviewing.

Top 10 Problems with PDFs

Placed image resolution too low.

Fonts not embedded.

Wrong colour space assigned.

Incorrect trim or bleed information.

Inconsistency with native file (hairlines, gradients).

Spot colour misnamed or incorrectly converted to process.
Too much compression (artifacts, quality loss).

Incorrect page size information.

Transparent object issue.

0. Embedded ICC profiles.

SPeNoGOALN=

Page layout dimension rules

Saddle Stitched Layouts Perfect Bound Layouts
All pages for Saddle Stitch layout should use the All pages for Perfect Bound layout should use the
following rules . following rules .
1. Bleed area should be 3mm outside of the trim area. 1. Bleed area should be 3mm outside of the trim area.
2. Folios should be no closer than 5mm inside the trim area 2. Folios should be no closer than 5mm inside the trim area
3. All main body text should be no closer than 10mm inside the 3. All main body text should be no closer than 15mm inside the
trim area trim of the binding edge a10mm inside the trim area on all other
sides
BleedArea — Bleed Area
TrimArea — Trim Area
FolioArea — Folio Area
Safe Text Area Safe Text Area
Binding Edge
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Glossary
Bleed Any image that extends beyond the trim edge of the page.

CMYK An abbreviation for cyan, magenta, yellow and black (or key): the four colours that make up the subtractive CMYK colour space. Also known as
Process colours. Developed for printing, which works with reflected light, each colour is the opposite of its RGB equivalent in the visible spectrum: cyan is
opposed to red, magenta to green, yellow to blue. CMY inks control the amount of RGB light that is reflected from white paper: black is added as the CMY
colours alone cannot create a solid black.

Colour Bar A control strip printed on the edge of a press sheet for visual and densitometry checking of ink colour and density. It consists of small blocks of
colour, graded halftone tints and overprints.

Colour management A process used to ensure colour consistency across different input and output devices so that printed results match originals.

Compression The reduction in size of a digital file, which can be lossy or loss-less. Lossy formats (such as JPEG) permanently discard data when the file is
expanded the remaining data is used to rebuild the missing data, which produce a noticeable quality drop.

Contrast The tonal gradations between the highlights, middletones and shadows in an image and also the relationship between the lightest and the darkest
areas of an image.

Crop Marks Marks along the margins of an illustration, used to indicate the portion of the illustration to be reproduced.
CTP Computer-to-plate: a system which exposes plates by laser or thermal imaging techniques directly from data supplied from a computer file.

Delta E In the printing industry Delta E denotes the tolerance of proofs in relation to an ideal 100 per cent accuracy baseline. Delta E is calculated by using a
colour measuring device such as a colorimeter to examine solid reference patches printed on a proof alongside the actual image.

Densitometer In printing, a reflection instrument used to measure the density and consistency of colour throughout the run.

Density Refers to the amount of colour that is subtracted from the paper by an ink.

Dot Gain See TVI.

Downsampling The reduction in resolution of an image to match a printing device’s resolution, whilst retaining sizing and positioning information.

DPI/PPI Dots per inch/pixels per inch. Measurements used to determine the resolution of printing images and text. This is determined from the original pixel
dimensions.

EPS Encapsulated PostScript. The EPS file format can contain both vector and bitmap graphics and is widely supported by most graphic applications. EPS
files are often used as an intermediate way of transferring graphic elements from one application to another.

Font A set of consistent size, shape or style of printer characters, including alphabetic and numeric characters and other signs and symbols.

Grain In paper, the machine direction in papermaking along which the majority of fibers are aligned. Some paper properties, such as increased size and
better folding qualities change with relative humidity across the grain.

Grey Scale Control In some print process methods this is used to control the colour on the press by monitoring amounts of CMY overprintswhich produce a
‘neutral grey’.

Gutter Margin In binding, the blank space where two pages meet; the inside margin at the binding edge; also called Back Margin or Bind Margin.
Halftone Screen A pattern of dots of different sizes used to simulate a continuous-tone image.

Hue (1) In colour, the main attribute of a colour, which distinguishes it from other colours. (2) The wavelength of light of a colour in its purest state (without the
addition of white or black).

ISO International Standards Organization.
Imposition The plan for the assembly of pages in a press form so that they will be in the right sequence after the printed sheet is folded.

JPEG Joint Photographic Experts Group — the international standards body that has defined compression standards. A JPEG trades image quality for file
size. See pic4press Version 2 for details (www.pass4press.com).

LPI Lines per inch. A measurement for the number of lines per inch in the halftone grid.
Margins The white space around the printed matter on a page.

Metamerism Phenomenon by which colour samples with different spectra appear to match under a particular type of illuminant, although under other
illuminants they show a colour mismatch.

Middle Tone The tonal range between highlights and shadows of a halftone or reproduction.
Opacity The property of paper, which minimizes show through of the printed image from the opposite side of the sheet, or the sheet under it.

Out of Register (1) Descriptive of pages on both sides of the sheet which do not back up accurately. (2) Two or more colours not exactly aligned when
printed.

OPI Open Pre-press Interface. A system in which low-resolution images are automatically replaced with high-resolution images on output. OPI comments are
not acceptable within pass4press compliant PDF files.

Output Intent The PDF/X standard requires that all CYMK data be identified for a target printing condition using an Output Intent. For printing conditions
included in the ICC registry, this may be conveyed by a pointer to the printing characterisation data (Output Condition Identifier). For other conditions a full
output profile is required as the value of the DestOutputProfile key. If you are not sure which colour space you should use, talk to your printer or publisher. In
the absence of any information, you could use one of ECI's ISO profiles.

Overprint The printing of one colour over another without knocking out the colour beneath, meaning colours merge.

PDF Adobe® Portable Document Format is the open de facto standard for electronic document distribution worldwide. Adobe PDF is a universal file that
preserves all the fonts, formatting, graphics, and colour of any source document, regardless of the application and platform used to create it.
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PostScript A language defined by Adobe Systems, Inc. for describing how to create an image on a page. The description is independent of the resolution of
the device that will actually create the image.

Press dot gain The amount by which a halftone dot increases between the printing plate and printed sheets. This occurs when ink is absorbed by paper and
is an inevitable part of the printing process — therefore it must be compensated for when scanning and be represented on the proof.

Register Marks Small crosses, guides or patterns added to a page, used as a guide for correct alignment.

RGB (Red, Green, Blue) The additive primary colours which are used in video monitors, as opposed to the subtractive primaries (yellow, magenta, cyan, and
black), which are used in four-colour printing.

RIP Raster Image Processor. A software program or computer that interprets digital data (for instance, PostScript) and determines what value each individual
pixel of a final output page bitmap should have. The interpretation of vector data into rasterised information

Saturation A measure of the amount of grey in a colour. The higher the grey content, the lower the saturation.

Show Through Printing that is visible from the back side of a sheet, or the next sheet, under normal lighting conditions.

Soft Proof Refers to proofing from a monitor, for colour accuracy the monitor or screen should be calibrated and colour managed.

Solid An area completely covered with ink or the use of 100 per cent of a given colour.

Spectrophotometer A device that captures colours as spectral data, thereby providing maximum accuracy in measuring and specifying colours.

Spot Colour Colour printed with customised ink outside the four process colours of cyan, magenta, yellow and black, such as metallics or fluorescents. Spot
colours are not currently acceptable within PDF/Xs.

Stochastic Screening An alternative to conventional screening that separates an image into very fine randomly placed microdots, rather than a grid of
geometrically aligned halftone cells.

TAC Total Area Coverage refers to the maximum amount of ink — expressed in the cumulative sum of dot percentages — of all the colours being printed in one
area. For example, CMYK has a maximum of 400 per cent ink — 100 per cent of each colour. In Offset printing it is not desirable to print 400 per cent of ink

in one area as this can cause problems ranging from inconsistent results to ink drying problems. The recommended amount of TAC is dependant on many
variables including paper type and printing process; pass4press recommends 310 per cent maximum for the printing of magazines on heatset web offset
printing on good quality coated paper, but stresses that in all cases one should verify with the printer or publisher for the recommended TAC.

TIFF Tagged Image File Format. The traditional rasterised bitmap file format for high-quality, print-usage image files, photographic in nature, which can
theoretically be any resolution or colour space. TIFFs are typically used in print at 300dpi at 100 per cent of their placed size. TIFFs can lose quality if
enlarged.

Tonal Value Increase (TVI) The expression Dot Gain is being increasingly replaced by the term Tonal Value Increase or TVI. This is thought to represent a
better description of proofing systems that do not create halftones —i.e., all of those accredited by PPA. TVI expresses the per cent increase in the apparent
darkness of an image in the mid-tone range during the production run. For example, with a 15 per cent dot gain, a 55 per cent halftone will increase to 70
percent. This increase is compensated for in reproduction by making the image lighter in separations.

Transfer Functions Instructions to change the colour gradation of an image. They have traditionally been used to compensate for dot gain in output devices
or for the creation of special effects. Transfer functions are rarely used today. The pass4press specification forbids the use of transfer functions within PDF
files. It recommends that these effects are applied during the creation of a PDF file.

Trap An area of overlapping ink where two different colours of ink meet, used to prevent an unwanted white edge between the colours. Trapping The ability of
an already printed ink film to accept a succeeding or overprinted ink film — an operation that allows for variations in registration during printing.

Trim Marks Marks placed on original copy to indicate trim size; also called Corner Marks.

UCR/GCR Under-Colour Removal/Grey Component Replacement. UCR replaces the grey component of neutral colours with black ink, whereas GCR
replaces the grey component of all colours with black ink, to minimise the amount of ink used during printing.

XML Extensible Mark-up Language is a standard for creating mark-up languages which describe the structure of data. It is not a fixed set of

elements like HTML, but rather it is like SGML (Standard Generalized Mark-up Language) in that it is a metalanguage — or a language for
describing languages. XML is a formal specification the World Wide Web Consortium.
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